Back to overview
Degraded

Some services are down

Jan 18, 2024 at 05:40pm UTC
Affected services
Get Script API
Upload API

Resolved
Jan 18, 2024 at 06:00pm UTC

Everything solved.

Updated
Jan 18, 2024 at 05:48pm UTC

Issue seems to be resolved, stay tuned.

Created
Jan 18, 2024 at 05:40pm UTC

Currently the issue can't be found, we will be monitoring the services.