Back to overview
Downtime

MySQL Database outage

May 04, 2024 at 08:54pm UTC
Affected services
Trophyhub Website
Get Script API
Upload API

Resolved
May 04, 2024 at 09:08pm UTC

MySQL Database unlocked, all services up.

Created
May 04, 2024 at 08:54pm UTC

MySQL Database locked itself, currently investigating.